STX & SHPING Markets Open
Incident Report for Coinbase Pro
Resolved
Our STX-EUR order book failed to meet the metrics we require to proceed to trading and has been paused. Updates will be posted here and on the Coinbase Exchange Status Page (https://status.exchange.coinbase.com).
Posted Jan 20, 2022 - 14:07 PST
Update
Our STX-USDT order book will now enter limit-only mode on. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Jan 20, 2022 - 10:38 PST
Update
Our STX-USD order book is now in full-trading mode on @CoinbaseExch and Coinbase Pro. Limit, market & stop orders are all now available.
Posted Jan 20, 2022 - 10:36 PST
Update
Our SHPING-USDT & SHPING-EUR order books will now enter limit-only mode on. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Jan 20, 2022 - 10:30 PST
Update
Our SHPING-USD order book is now in full-trading mode on @CoinbaseExch and Coinbase Pro. Limit, market & stop orders are all now available.
Posted Jan 20, 2022 - 10:25 PST
Update
Our STX-USD order book will now enter limit-only mode on. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Jan 20, 2022 - 10:22 PST
Update
Our SHPING-USD, SHPING-USDT, SHPING-EUR STX-USD, STX-USDT and STX-EUR order books will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Jan 20, 2022 - 10:11 PST
Monitoring
Inbound transfers for Stacks (STX) are now available on @Coinbase and @CoinbaseExch in the regions where trading is supported. Trading is not enabled at this time. Trading will begin on or after 9AM PT on Wednesday January 19, if liquidity conditions are met.
Posted Jan 18, 2022 - 08:57 PST
This incident affected: Asset / Book Launches.