EOS sends and receives are delayed
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted 23 days ago. May 24, 2019 - 17:12 PDT
Update
We are still recovering from delayed EOS send/receive issues.
Posted 23 days ago. May 24, 2019 - 09:55 PDT
Investigating
We are currently investigating delayed sends and receives for EOS.
Posted 23 days ago. May 24, 2019 - 06:41 PDT
This incident affected: Transfers (EOS Network).