ETC Markets Opening
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 09, 2018 - 09:57 PDT
Update
ETC-USD, ETC-BTC and ETC-EUR order books are now in full trading mode! Limit, market and stop orders are all now available across all ETC trading pairs.
Posted 4 months ago. Aug 09, 2018 - 09:34 PDT
Update
ETC-USD and ETC-BTC order books are now in full trading mode! Limit, market and stop orders are all now available.

ETC–EUR will remain in limit-only mode.
Posted 4 months ago. Aug 08, 2018 - 13:53 PDT
Update
ETC–EUR and ETC–BTC order books are now in limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Order books will remain in limit-only mode for a minimum of 10 minutes.

ETC-USD order book remains in full trading mode.
Posted 4 months ago. Aug 08, 2018 - 13:25 PDT
Update
ETC–EUR order book is now in limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.

ETC-USD order book will remain in full trading mode!
ETC-BTC will remain in post-only mode.
Posted 4 months ago. Aug 08, 2018 - 12:42 PDT
Update
ETC-USD order book is now in full trading mode! Limit, market and stop orders are all now available.

ETC-BTC and ETC–EUR will remain in post-only mode.
Posted 4 months ago. Aug 08, 2018 - 11:55 PDT
Update
ETC-USD order book is now in limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order book will remain in limit-only mode for a minimum of 10 minutes.

ETC-EUR and ETC-BTC will remain in post-only mode.
Posted 4 months ago. Aug 08, 2018 - 11:43 PDT
Update
ETC-USD, ETC-BTC, and ETC-EUR order books are now in post-only mode. Limit orders can be placed and cancelled but no matches can occur. Order books will remain in post-only mode for a minimum of 10 minutes.
Posted 4 months ago. Aug 08, 2018 - 10:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Aug 08, 2018 - 10:07 PDT
Investigating
ETC-USD, ETC-BTC, and ETC-EUR order books will be moving to post-only mode at 10.10am PT.
Posted 4 months ago. Aug 08, 2018 - 10:01 PDT
This incident affected: Markets (ETC-EUR, ETC-BTC).