IOTX, ORN, QUICK, TRIBE & UST Markets Open
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Aug 26, 2021 - 21:38 PDT
Update
Our QUICK-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Aug 11, 2021 - 16:10 PDT
Update
Our IOTX- USD, IOTX-USDT, IOTX-EUR, ORN-USD, ORN-USDT, ORN-BTC & TRIBE-USD order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Aug 11, 2021 - 12:42 PDT
Update
Our ORN-BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Aug 11, 2021 - 12:34 PDT
Update
IOTX-USDT, IOTX-EUR, IOTX-BTC, ORN-USDT, UST-USDT, UST-EUR & BTC-UST order books will now enter limit-only mode. Limit orders can be placed & cancelled, and matches may occur. Market orders cannot be submitted. The order books will remain in limit-only mode for a min of 10 mins.
Posted Aug 11, 2021 - 12:24 PDT
Update
Our TRIBE-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Aug 11, 2021 - 12:12 PDT
Update
Our IOTX- USD, ORN-USD & UST-USD order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order books will remain in limit-only mode for a minimum of 10 mins.
Posted Aug 11, 2021 - 12:08 PDT
Update
Trading on our IOTX- USD, IOTX-USDT, IOTX-EUR, IOTX-BTC, ORN-USD, ORN-USDT, ORN-BTC, QUICK-USD, TRIBE-USD, UST-USD, UST-USDT, UST-EUR and BTC-UST order books is about to begin. Books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The books will be in post-only mode for a minimum of 1 min.
Posted Aug 11, 2021 - 12:04 PDT
Monitoring
Transfers for IOTX, ORN, QUICK, TRIBE & UST are now available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Trading will begin on or after 9AM PT on Wed August 11, if liquidity conditions are met.
Posted Aug 10, 2021 - 09:08 PDT
This incident affected: Transfers (QUICK Network) and Markets (QUICK-USD).