DESO Markets Open
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 10:56 PST
Update
Our DESO-EUR order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Dec 14, 2021 - 09:34 PST
Update
Our DESO-USDT order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Dec 14, 2021 - 09:21 PST
Update
Our DESO-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Dec 14, 2021 - 09:14 PST
Update
Our DESO-USD, DESO-USDT and DESO-EUR books will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur.
Posted Dec 14, 2021 - 09:01 PST
Monitoring
Inbound transfers for DESO are available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Trading will begin on or after 9AM PT on Tuesday, December 14, if liquidity conditions are met.
Posted Dec 13, 2021 - 10:54 PST
This incident affected: Asset / Book Launches.