Web app inaccessible
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 26, 2018 - 13:11 PDT
Monitoring
Availability of the GDAX.com web application has been restored. We are now investigating root cause and monitoring for further errors.
Posted 8 months ago. Apr 26, 2018 - 12:55 PDT
Update
We are investigating reports the trading screen for GDAX.com is not loading correctly
Posted 8 months ago. Apr 26, 2018 - 12:49 PDT
Investigating
We are investigating reports that GDAX.com is not loading correctly
Posted 8 months ago. Apr 26, 2018 - 12:47 PDT