Web app inaccessible for some customers
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 26, 2018 - 19:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Apr 26, 2018 - 17:04 PDT
Identified
Due to an earlier incident, the GDAX trade screen is still unavailable for a small percentage of customers located behind a specific regional internet distribution center. We are working to restore full access for these customers as soon as possible.
Posted 8 months ago. Apr 26, 2018 - 16:18 PDT