Solana Network-Wide Degraded Performance
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 14:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2022 - 18:31 PDT
Investigating
Withdrawals may fail but can be retried. We are monitoring the situation and will update when the network becomes healthy.
Posted Mar 31, 2022 - 18:10 PDT
This incident affected: Transfers (SOL Network).