NEAR sends and receives delayed.
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 00:03 PDT
Update
The entire NEAR network has experienced stability issues today and has began to recover. We are in the process of mitigating the issue now.
Posted Sep 13, 2022 - 13:14 PDT
Investigating
We are currently investigating this issue.
Posted Sep 13, 2022 - 12:09 PDT