Coinbase Pro 6/20 Maintenance
Scheduled for Jun 20, 07:00 - 08:15 PDT
Update
The downtime originally scheduled for 6/6 @ 11:00 am PDT will now take place on 6/20 @ 7:00 am PDT.

Full updated schedule:

7:00 am PDT: APIs and website will be offline.
8:15 am PDT: All markets will enter “post-only mode” for a minimum of 1 minute. Post-only limit orders will be accepted, but no matches will occur. You may also cancel any resting order during this period.
8:16 am PDT: All markets will enter “limit-only mode” for a minimum of 10 minutes. Limit orders will be accepted and may be matched. Market orders will not be accepted.
8:26 am PDT: All markets will enter “full-trading mode.”
Posted 11 days ago. Jun 05, 2019 - 11:21 PDT
Scheduled
We will be performing scheduled maintenance on Thursday, June 6 from 11:00 am PDT - 12:15 pm PDT.

During this time Coinbase Pro will be offline.

All resting orders will remain in force. Customers will be able to cancel any open orders before live trading resumes.

Full Schedule:

11:00 am PDT: APIs and website will be offline.
12:15 pm PDT: All markets will enter “post-only mode” for a minimum of 1 minute. Post-only limit orders will be accepted, but no matches will occur. You may also cancel any resting order during this period.
12:16 pm PDT: All markets will enter “limit-only mode” for a minimum of 10 minutes. Limit orders will be accepted and may be matched. Market orders will not be accepted.
12:26 pm PDT: All markets will enter “full-trading mode.”

Please subscribe for updated market status during this maintenance.

Our full scheduled maintenance procedure can be found in section 4 of our trading rules: https://www.coinbase.com/legal/trading_rules
Posted 12 days ago. Jun 04, 2019 - 11:03 PDT
This scheduled maintenance affects: Transfers (Bitcoin Network, Ethereum Network, Ethereum Classic Network, Litecoin Network, US Wires, US Bank Accounts, SEPA Transfers, Coinbase Bitcoin Cash, ZRX Network, USDC Network, BAT Network, ZEC Network, MANA Network, LOOM Network, DNT Network, CVC Network, DAI Network, GNT Network, MKR Network, ZIL Network, XRP Network, XLM Network, EOS Network, REP Network), Markets (BTC-USD, BTC-EUR, BTC-GBP, ETH-USD, ETH-EUR, ETC-GBP, ETH-BTC, LTC-USD, LTC-EUR, LTC-GBP, LTC-BTC, BCH-USD, BCH-EUR, BCH-GBP, BCH-BTC, ETC-USD, ETC-EUR, ETC-BTC, ETH-GBP, ZRX-USD, ZRX-EUR, ZRX-BTC, BTC-USDC, ETH-USDC, BAT-USDC, ZEC-USDC, MANA-USDC, LOOM-USDC, DNT-USDC, CVC-USDC, DAI-USDC, GNT-USDC, MKR-USDC, ZIL-USDC, XRP-USD, XRP-EUR, XRP-BTC, XLM-USD, XLM-EUR, XLM-BTC, EOS-USD, EOS-EUR, EOS-BTC, REP-USD, REP-EUR, REP-BTC, MKR-BTC, ZEC-BTC, BAT-ETH, ETH-DAI), and Web App, Websocket Feed, GDAX FIX API, GDAX REST API, Coinbase Pro FIX API, Coinbase Pro REST API, Settlement.