Delays in EOS withdrawals
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 18:43 PDT
Investigating
We are currently working through a backlog of outgoing EOS transactions. Customers sending EOS from Coinbase to an external address may experience a delay before the transaction appears on the blockchain. Deposits, buys, and sells are unaffected by this incident.
Posted Jun 30, 2020 - 11:16 PDT
This incident affected: Transfers (EOS Network).