Delayed Avalanche (AVAX) Deposits and Withdrawals
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 01:19 PDT
Investigating
We are currently investigating this issue.
Posted Sep 21, 2022 - 18:53 PDT
This incident affected: Transfers (AVAX Network).