XRP Sends and Receives are temporarily unavailable
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 05, 2019 - 14:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 05, 2019 - 13:46 PDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 05, 2019 - 12:50 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 05, 2019 - 12:50 PDT
This incident affected: Transfers (XRP Network).