LPT, QNT, BOND Markets Open
Incident Report for Coinbase Pro
Update
Our BOND-USD & LPT-USD order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Jun 24, 2021 - 09:42 PDT
Update
QNT-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Jun 24, 2021 - 09:37 PDT
Update
Our BOND-USD & LPT-USD order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Jun 24, 2021 - 09:09 PDT
Update
Trading on our BOND-USD, LPT-USD & QNT-USD order books is about to begin. Books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The books will be in post-only mode for a minimum of 1 min.
Posted Jun 24, 2021 - 09:01 PDT
Monitoring
Inbound transfers for BOND, LPT & QNT are now available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Trading will begin on or after 9AM PT on Thu 6/24, if liquidity conditions are met.
Posted Jun 23, 2021 - 13:06 PDT
This incident affects: Transfers (LPT Network, BOND Network) and Markets (LPT-USD, BOND-USD).