Delayed Transactions (NEAR)
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 09:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2023 - 09:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2023 - 09:22 PDT
Investigating
Sends are delayed for NEAR Protocol (NEAR). While we work on a fix, your funds remain secure.
Posted Apr 23, 2023 - 19:22 PDT