Ethereum Classic Sends & Receives Disabled
Incident Report for Coinbase Pro
Resolved
We have now re-enabled sends and receives of ETC. Please note that transactions may require 24 hours, or longer, to be processed by the network due to the large number of confirmations required.
Posted 3 months ago. Mar 11, 2019 - 11:12 PDT
Identified
Due to unstable network conditions on the Ethereum Classic network, we have temporarily disabled all sends and receives for ETC. Trading is not impacted.
Posted 5 months ago. Jan 06, 2019 - 09:32 PST
This incident affected: Transfers (Ethereum Classic Network).