ETH–GBP, ETC–GBP, LTC–GBP, BCH–GBP Markets Opening
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 07, 2018 - 01:20 PDT
Update
ETH–GBP, ETC–GBP, LTC–GBP, BCH–GBP order books are now in full trading mode. Limit, market and stop orders are all now available
Posted 3 months ago. Sep 07, 2018 - 01:20 PDT
Update
ETH–GBP, ETC–GBP, LTC–GBP, BCH–GBP order books are now in limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 3 months ago. Sep 07, 2018 - 01:10 PDT
Update
ETH–GBP, ETC–GBP, LTC–GBP and BCH–GBP order books are now in post-only mode. Limit orders can be placed and cancelled but no matches can occur. Order books will remain in post-only mode for a minimum of 10 minutes.
Posted 3 months ago. Sep 07, 2018 - 01:00 PDT
Monitoring
ETH–GBP, ETC–GBP, LTC–GBP, BCH–GBP order books will be entering post-only mode at 1am PT/9am BST.
Posted 3 months ago. Sep 07, 2018 - 00:50 PDT
This incident affected: Markets (ETC-GBP, LTC-GBP, BCH-GBP, ETH-GBP).