LINK Markets Opening
Incident Report for Coinbase Pro
Resolved
Our LINK/USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Jun 27, 2019 - 09:46 PDT
Update
Our LINK/USD, and LINK/ETH order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Jun 27, 2019 - 09:24 PDT
Update
Trading on our LINK/USD, and LINK/ETH order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Jun 27, 2019 - 09:03 PDT
Monitoring
LINK/USD, and LINK/ETH order books will soon enter transfer-only mode, accepting inbound transfers of LINK in supported regions. Orders cannot be placed or filled. Order books will be in transfer-only mode for a minimum of 12 hours. https://blog.coinbase.com/chainlink-link-is-launching-on-coinbase-pro-d0b068e9070d
Posted Jun 26, 2019 - 10:04 PDT
This incident affected: Transfers (LINK Network) and Markets (LINK-USD, LINK-ETH).