Delayed Transactions - Polygon
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted May 26, 2023 - 20:38 PDT
Identified
We've identified the issue causing prolonged send / receive delays for Polygon (MATIC). We are working on a solution as quickly as possible, but we do expect delays to continue in the meantime.
Posted May 16, 2023 - 08:42 PDT
Update
We are continuing to investigate this issue.
Posted May 13, 2023 - 05:58 PDT
Investigating
Sends/receives are delayed for Polygon. While we work on a fix, your funds remain secure.
Posted May 13, 2023 - 04:57 PDT
This incident affected: Markets (MATIC-USD, MATIC-BTC, MATIC-EUR, MATIC-GBP).