EOS, REP, MKR Markets Opening
Incident Report for Coinbase Pro
Resolved
The REP-EUR order book has been returned to transfer-only. Updates will be posted here and via the Coinbase Pro Twitter account.
Posted 2 months ago. Apr 09, 2019 - 11:04 PDT
Update
The REP/BTC order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted 2 months ago. Apr 09, 2019 - 10:05 PDT
Update
The MKR/USDC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 2 months ago. Apr 09, 2019 - 09:57 PDT
Update
The EOS/EUR order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted 2 months ago. Apr 09, 2019 - 09:49 PDT
Update
EOS/BTC and REP/USD order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted 2 months ago. Apr 09, 2019 - 09:44 PDT
Update
The EOS/EUR order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 2 months ago. Apr 09, 2019 - 09:42 PDT
Update
The EOS/USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted 2 months ago. Apr 09, 2019 - 09:38 PDT
Update
The REP/BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 2 months ago. Apr 09, 2019 - 09:33 PDT
Update
The REP/USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 2 months ago. Apr 09, 2019 - 09:26 PDT
Update
The EOS/BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 2 months ago. Apr 09, 2019 - 09:24 PDT
Update
The EOS/USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 2 months ago. Apr 09, 2019 - 09:10 PDT
Update
The MKR/BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 2 months ago. Apr 09, 2019 - 09:08 PDT
Update
Trading on EOS/USD, EOS/EUR, EOS/BTC, REP/USD, REP/EUR, REP/BTC, MKR/BTC and MKR/USDC order books is about to begin. Order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted 2 months ago. Apr 09, 2019 - 09:00 PDT
Monitoring
Accepting inbound transfers of EOS, REP, and MKR in supported regions. Orders cannot be placed or filled. Order books will be in transfer-only mode for a minimum of 12 hours. 

EOS/USD, EOS/EUR, EOS/BTC, REP/USD, REP/EUR, REP/BTC, MKR/BTC and MKR/USDC order books will soon enter transfer-only mode.
Posted 2 months ago. Apr 08, 2019 - 12:31 PDT
This incident affected: Transfers (MKR Network, EOS Network, REP Network) and Markets (MKR-USDC, EOS-USD, EOS-EUR, EOS-BTC, REP-USD, REP-EUR, REP-BTC, MKR-BTC).