Avacchain (AVAX) sends (withdrawal) delayed
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 10:06 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2021 - 18:24 PST
Investigating
We are currently investigating this issue.
Posted Nov 14, 2021 - 18:19 PST