Precision Update
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 08:06 PDT
Monitoring
Exchange will update the quote increment (price precision) to 0.0001 for GFI-USD, LQTY-USD, LQTY-USDT, LQTY-EUR, DDX-USD, DDX-USDT, DDX-EUR, and PRO-USD; 0.000001 for GST-USD.
Posted Oct 25, 2022 - 14:13 PDT
This incident affected: Asset / Book Launches.