Sends and Receipts delayed for ETH and ERC20 tokens
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 16:53 PDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2020 - 13:47 PDT
Investigating
We are currently investigating this issue.
Posted Jul 13, 2020 - 13:38 PDT
This incident affected: Transfers (Ethereum Network, ZRX Network, USDC Network, BAT Network, MANA Network, LOOM Network, DNT Network, CVC Network, DAI Network, GNT Network, REP Network, LINK Network, OXT Network, KNC Network, MKR Network, COMP Network).