Optimism Sends and Receives are delayed
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 16:06 PDT
Identified
We've identified the cause of the issue, and we're fixing it right now. We'll post additional updates as soon as possible.
Posted Jun 01, 2022 - 11:25 PDT
Investigating
We're aware of this issue, and we're searching for the cause of it. We'll post additional updates as soon as possible.
Posted Jun 01, 2022 - 07:00 PDT