COTI Markets Open
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 16:09 PDT
Update
Our COTI-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Aug 26, 2021 - 15:41 PDT
Update
Our COTI-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Aug 26, 2021 - 15:29 PDT
Update
Technical difficulties have been resolved. Our COTI-USD order book will remain in post-only mode for a minimum of 1 minute.
Posted Aug 26, 2021 - 15:21 PDT
Update
Due to technical difficulties we will need to delay the launch of COTI. We will post here / on our Twitter @CoinbasePro when we have an update.
Posted Aug 26, 2021 - 13:14 PDT
Update
Trading on our COTI-USD order book is about to begin. The book will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The book will be in post-only mode for a minimum of 1 min.
Posted Aug 26, 2021 - 11:53 PDT
Monitoring
Inbound transfers for COTI are now available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Trading will begin on or after 9AM PT on Thursday August 26, if liquidity conditions are met.
Posted Aug 25, 2021 - 16:42 PDT
This incident affected: Transfers (COTI Network) and Markets (COTI-USD).