Delayed EOS Withdrawals
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Aug 22, 2021 - 17:59 PDT
Investigating
We are currently investigating this issue.
Posted Aug 22, 2021 - 14:05 PDT
This incident affected: Transfers (EOS Network).