Investigating connectivity issue on Pro/Exchange trade pages on web
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 20:18 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 22, 2022 - 19:01 PDT
Identified
Currently investigating a connectivity issue on Coinbase Pro and Exchange web trade pages.
Posted Aug 22, 2022 - 19:01 PDT
This incident affected: Web App.