Investigating issues with web and mobile app logins on Coinbase Pro
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 19:49 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 19:24 PST
Investigating
Some users may experience degraded service resulting in longer loading times or limited access to the Coinbase Pro website and mobile app. Trading is still fully functional. We're investigating the issue and will post additional updates as soon as possible
Posted Feb 22, 2021 - 18:08 PST
This incident affected: Web App.