Updates to IOTX Books
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 16:43 PST
Identified
On November 4th 2021, our IOTX-USD, IOTX-EUR, IOTX-BTC & IOTX-USDT order books were placed in limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.

Shortly after, to protect market health, trading on our IOTX-BTC & IOTX-USDT order books were paused.

Any further updates will be posted on this Status Page.
Posted Nov 10, 2021 - 16:50 PST
This incident affected: Transfers (IOTX Network).