BTC-EUR and BTC-GBP Trading Unavailable
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 16, 2018 - 04:13 PST
Monitoring
The BTC-EUR and BTC-GBP order books are now in full trading mode.
Posted about 1 month ago. Nov 16, 2018 - 04:11 PST
Update
The BTC-EUR and BTC-GBP order books are now in limit-only mode. We will remain in limit-only mode for a minimum of 10 minutes.
Posted about 1 month ago. Nov 16, 2018 - 04:01 PST
Identified
The BTC-EUR and BTC-GBP order book is now in post-only mode. Maker limit orders may be posted, but no matches will occur. We will remain in post-only mode for a minimum of 1 minutes.
Posted about 1 month ago. Nov 16, 2018 - 03:54 PST
Update
In order to restore trading on BTC-EUR and BTC-GBP, we have cleared all open orders. We will be moving into post-only mode shortly, before restoring full trading.
Posted about 1 month ago. Nov 16, 2018 - 03:29 PST
Investigating
We are currently investigating issues with trading on the BTC-EUR and BTC-GBP order books.
Posted about 1 month ago. Nov 16, 2018 - 03:06 PST
This incident affected: Markets (BTC-EUR, BTC-GBP).