We are currently investigating issues with trading on the BTC-USD order book
Incident Report for Coinbase Pro
Resolved
BTC-USD is now in full trading mode and the issue is resolved.
Posted 4 months ago. Apr 11, 2019 - 07:58 PDT
Update
USD-BTC is now in live trading mode
Posted 4 months ago. Apr 11, 2019 - 07:49 PDT
Update
We are opening BTC-USD in post-only mode, open and pending orders have been cancelled.
Posted 4 months ago. Apr 11, 2019 - 07:45 PDT
Update
We are continuing to work through the cancel process, upon completion we will re-open BTC-USD in post-only mode for at least 1 minute
Posted 4 months ago. Apr 11, 2019 - 07:04 PDT
Update
We are continuing to work through the cancel process, upon completion we will re-open BTC-USD in post-only mode for at least 1 minute
Posted 4 months ago. Apr 11, 2019 - 06:59 PDT
Update
We will be cancelling all live and pending orders in the BTC-USD book shortly
Posted 4 months ago. Apr 11, 2019 - 06:14 PDT
Investigating
We are currently investigating issues with trading on the BTC-USD order book
Posted 4 months ago. Apr 11, 2019 - 06:08 PDT
This incident affected: Markets (BTC-USD).