BTRST Markets Open
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 08:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 11:50 PDT
Update
Our BTRST-USDT, BTRST-EUR, BTRST-GBP and BTRST-BTC order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order books will remain in limit-only mode for a minimum of 10 mins.
Posted Sep 15, 2021 - 11:42 PDT
Update
Our BTRST-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order books will remain in limit-only mode for a minimum of 10 mins.
Posted Sep 15, 2021 - 11:25 PDT
Update
Trading on BTRST-USD, BTRST-USDT, BTRST-EUR, BTRST-GBP and BTRST-BTC order books is about to begin. Books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The books will be in post-only mode for minimum of 1 min.
Posted Sep 15, 2021 - 11:01 PDT
Investigating
Inbound transfers for BTRST are now available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Trading will begin later today if liquidity conditions are met.

https://blog.coinbase.com/braintrust-btrst-is-launching-on-coinbase-pro-5df2f72d2c2
Posted Sep 15, 2021 - 09:14 PDT
This incident affected: Transfers (BTRST Network) and Markets (BTRST-USDT, BTRST-EUR, BTRST-GBP, BTRST-BTC).