Opening ZEC-BTC and BAT-ETH
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted about 1 month ago. May 02, 2019 - 12:45 PDT
Update
The ZEC-BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted about 1 month ago. May 02, 2019 - 11:24 PDT
Update
The BAT-ETH will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted about 1 month ago. May 02, 2019 - 11:15 PDT
Monitoring
Trading on the ZEC-BTC and BAT-ETH order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted about 1 month ago. May 02, 2019 - 10:32 PDT
This incident affected: Markets (ZEC-BTC, BAT-ETH).