USD/BTC Books Launch (LINK-BTC, YFI-BTC, UNI-BTC, ALGO-BTC, LRC-BTC, ZEC-USD)
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 08:48 PST
Update
Our LINK-BTC, YFI-BTC, ZEC-USD, ALGO-BTC and LRC-BTC order books are now in full-trading mode. Limit, market and stop orders are all available.
Posted Dec 09, 2020 - 08:45 PST
Update
Our LRC-BTC order book is now in limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Dec 09, 2020 - 08:28 PST
Update
Our YFI-BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Dec 08, 2020 - 14:57 PST
Update
Our UNI-BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Dec 08, 2020 - 12:07 PST
Update
Our ALGO-BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Dec 08, 2020 - 11:15 PST
Update
Our LINK-BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Dec 08, 2020 - 10:18 PST
Update
Our ZEC-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Dec 08, 2020 - 09:14 PST
Monitoring
Trading on our LINK-BTC, YFI-BTC, UNI-BTC, ZEC-USD, ALGO-BTC and LRC-BTC order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Dec 08, 2020 - 09:00 PST
This incident affected: Markets (LINK-BTC, YFI-BTC, ZEC-USD, ALGO-BTC, LRC-BTC).