Monitoring USDC Books
Incident Report for Coinbase Pro
Resolved
BTC/USDC and ETH/USDC order books have been moved into full trading mode.
Posted 18 days ago. Oct 29, 2018 - 14:11 PDT
Monitoring
BTC/USDC and ETH/USDC order books have been moved into Limit-Only mode to reduce volatility outside of US market hours.
Posted 21 days ago. Oct 26, 2018 - 16:02 PDT
This incident affected: Markets (BTC-USDC, ETH-USDC).