BTC Withdrawal Delays
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted 9 days ago. Dec 07, 2018 - 09:51 PST
Monitoring
We are working through a backlog of outgoing BTC transactions. Customers withdrawing BTC from Coinbase Pro to an external address may experience a delay before the transaction appears on the blockchain. Deposits, buys, and sells are unaffected by this incident.
Posted 16 days ago. Nov 30, 2018 - 14:15 PST
This incident affected: Transfers (Bitcoin Network).