EOS deposits and withdrawals are paused
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 22, 2019 - 20:04 PDT
Investigating
We are currently investigating this issue.
Posted 6 months ago. Apr 22, 2019 - 17:40 PDT
This incident affected: Transfers (EOS Network).