Investigating issues with ALGO & XTZ Deposits and Withdrawals
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 16:39 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2021 - 13:38 PST
Investigating
We are currently investigating this issue.
Posted Mar 04, 2021 - 12:47 PST
This incident affected: Transfers (XTZ Network, ALGO Network).