FX, JASMY, TBTC & WCFG Markets Open
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 09:48 PDT
Update
We are disabling deposits of TBTC on Coinbase Pro; withdrawals of TBTC will continue to be available. We will provide updates as soon as possible.
Posted Oct 08, 2021 - 17:06 PDT
Update
Our FX-USD, JASMY-USD & WCFG-USD order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Oct 07, 2021 - 12:24 PDT
Update
Our WCFG-USDT, WCFG-BTC, WCFG-EUR & WCFG-GBP order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order books will remain in limit-only mode for a minimum of 10 mins.
Posted Oct 07, 2021 - 12:13 PDT
Update
Our FX-USD, JASMY-USD & WCFG-USD order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order books will remain in limit-only mode for a minimum of 10 mins.
Posted Oct 07, 2021 - 12:09 PDT
Update
Trading on our FX-USD, JASMY-USD, WCFG-USD, WCFG-USDT, WCFG-BTC, WCFG-EUR & WCFG-GBP order books is about to begin. Books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The books will be in post-only mode for a minimum of 1 min.
Posted Oct 07, 2021 - 12:00 PDT
Monitoring
Inbound transfers for FX, JASMY, TBTC & WCFG are now available in the regions where trading is supported. Traders cannot place orders & no orders will be filled. Trading will begin on or after 9AM PT on Thursday October 7, if liquidity conditions are met.
Posted Oct 06, 2021 - 12:39 PDT