Downtime on BTC-GBP, BTC-EUR, ETC-USD
Incident Report for Coinbase Pro
Resolved
BTC-GBP, BTC-EUR, ETC-USD trading resumed.
Posted Mar 11, 2020 - 18:13 PDT
Update
BTC-GBP, BTC-EUR, ETC-USD are now in limit-only mode.
Posted Mar 11, 2020 - 18:02 PDT
Update
BTC-GBP, BTC-EUR, ETC-USD are now in post-only mode.
Posted Mar 11, 2020 - 18:00 PDT
Update
BTC-GBP, BTC-EUR, ETC-USD are now in cancel-only mode.
Posted Mar 11, 2020 - 16:53 PDT
Update
BTC-GBP, BTC-EUR, ETC-USD are now in post-only mode.
Posted Mar 11, 2020 - 16:40 PDT
Update
BTC-GBP, BTC-EUR, ETC-USD are now in limit-only mode.
Posted Mar 11, 2020 - 16:35 PDT
Update
BTC-GBP, BTC-EUR, ETC-USD are now in post-only mode.
Posted Mar 11, 2020 - 16:33 PDT
Monitoring
BTC-GBP, BTC-EUR, ETC-USD are now in cancel-only mode.
Posted Mar 11, 2020 - 16:31 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 11, 2020 - 15:59 PDT
Investigating
We are currently investigating this issue.
Posted Mar 11, 2020 - 15:53 PDT