Filecoin (FIL) delays in sends and receives
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 13:46 PST
Investigating
We are currently investigating this issue.
Posted Dec 20, 2021 - 10:26 PST
This incident affected: Transfers (FIL Network).