Delayed transactions
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 14:26 PDT
Investigating
Sends/receives are currently delayed for Ethereum. While we work on a fix, your funds remain secure on Coinbase.
Posted Mar 30, 2023 - 13:28 PDT