BTCAUCTION-USD standalone auction live at 4pm ET and ending at 4:15pm ET
Incident Report for Coinbase Pro
Resolved
Our BTCAUCTION-USD order book has now completed the auction successfully. Any crossed orders have been matched at the opening price. Remaining orders on the book will be canceled.
Posted Jul 28, 2022 - 13:16 PDT
Update
Our BTCAUCTION-USD order book will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The book will be in auction mode for a minimum of 15 minutes during which no matches will occur. The auction will end at 4:15pm ET. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Jul 28, 2022 - 12:59 PDT
Investigating
BTCAUCTION-USD will go live today at 4pm ET and close at approximately 4:15pm ET. The auction can be accessed via Coinbase Exchange APIs or the Coinbase Pro and Exchange user-interfaces
Posted Jul 28, 2022 - 12:21 PDT
This incident affected: Asset / Book Launches.