Failures with Transfers
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 15:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 15:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2021 - 14:59 PDT
Investigating
We're experiencing connection issues that may result in display issues for balances and delayed / canceled transfers. We're investigating the root cause to fix.
Posted Jul 21, 2021 - 14:49 PDT
This incident affected: Markets (BTC-USD, BTC-EUR, BTC-GBP, ETH-USD, ETH-EUR, ETC-GBP, ETH-BTC, LTC-USD, LTC-EUR, LTC-GBP, LTC-BTC, BCH-USD, BCH-EUR, BCH-GBP, BCH-BTC, ETC-USD, ETC-EUR, ETC-BTC, ETH-GBP, ZRX-USD, ZRX-EUR, ZRX-BTC, BTC-USDC, ETH-USDC, BAT-USDC, ZEC-USDC, MANA-USDC, LOOM-USDC, DNT-USDC, CVC-USDC, DAI-USDC, GNT-USDC, XRP-USD, XRP-EUR, XRP-BTC, XLM-USD, XLM-EUR, XLM-BTC, EOS-USD, EOS-EUR, EOS-BTC, REP-USD, REP-EUR, REP-BTC, ZEC-BTC, BAT-ETH, ETH-DAI, LINK-USD, LINK-ETH, XTZ-USD, XTZ-BTC, ALGO-USD, DASH-USD, DASH-BTC, OXT-USD, ATOM-USD, ATOM-BTC, KNC-USD, KNC-BTC, DAI-USD, OMG-USD, OMG-BTC, OMG-EUR, OMG-GBP, MKR-USD, MKR-BTC, COMP-USD, COMP-BTC, XRP-GBP, LINK-EUR, LINK-GBP, XTZ-EUR, XTZ-GBP, ALGO-EUR, ALGO-GBP, BAND-USD, BAND-BTC, BAND-EUR, BAND-GBP, NMR-USD, NMR-BTC, NMR-EUR, NMR-GBP, CGLD-USD, CGLD-BTC, CGLD-EUR, CGLD-GBP, UMA-USD, UMA-BTC, UMA-EUR, UMA-GBP, LRC-USD, YFI-USD, UNI-USD, BAL-USD, BAL-BTC, REN-USD, REN-BTC, WBTC-USD, WBTC-BTC, NU-USD, NU-BTC, NU-EUR, NU-GBP, FIL-USD, FIL-BTC, FIL-EUR, FIL-GBP, LINK-BTC, YFI-BTC, UNI-BTC, ZEC-USD, ALGO-BTC, LRC-BTC, AAVE-USD, AAVE-BTC, AAVE-EUR, AAVE-GBP, SNX-USD, SNX-BTC, SNX-EUR, SNX-GBP, BNT-USD, BNT-BTC, BNT-EUR, BNT-GBP, GRT-USD, GRT-BTC, GRT-EUR, GRT-GBP, SUSHI-USD, SUSHI-ETH, SUSHI-BTC, SUSHI-EUR, SUSHI-GBP, SKL-USD, SKL-BTC, SKL-EUR, SKL-GBP, MATIC-USD, MATIC-BTC, MATIC-EUR, MATIC-GBP, ADA-USD, ADA-BTC, ADA-EUR, ADA-GBP, ANKR-USD, ANKR-BTC, ANKR-EUR, ANKR-GBP, CRV-USD, CRV-BTC, CRV-EUR, CRV-GBP, STORJ-BTC, STORJ-USD, NKN-USD, NKN-BTC, OGN-USD, OGN-BTC, 1INCH-USD, 1INCH-BTC, 1INCH-EUR, 1INCH-GBP, ENJ-USD, ENJ-BTC, MANA-USD, MANA-BTC, MANA-EUR, MANA-ETH, BAT-USD, BAT-BTC, BAT-EUR, USDC-EUR, USDC-GBP, ADA-ETH, ADA-USDC, FORTH-USD, FORTH-BTC, FORTH-EUR, FORTH-GBP, ETH-USDT, BTC-USDT, USDT-USDC, USDT-USD, USDT-EUR, USDT-GBP, CTSI-USD, CTSI-BTC, TRB-USD, TRB-BTC, RLC-USD, RLC-BTC, MIR-USD, MIR-BTC, MIR-EUR, MIR-GBP, ICP-USD, ICP-BTC, ICP-EUR, ICP-GBP, ICP-USDT, DOGE-USD, DOGE-BTC, DOGE-EUR, DOGE-GBP, DOGE-USDT, AMP-USD, MLN-USD, GTC-USD, DOT-USD, DOT-BTC, DOT-GBP, DOT-EUR, DOT-USDT, SHIB-USD, SHIB-USDT, CHZ-USD, CHZ-EUR, CHZ-GBP, CHZ-USDT, KEEP-USD, SOL-USD, SOL-BTC, SOL-EUR, SOL-GBP, SOL-USDT, LPT-USD, QNT-USD, BOND-USD, MASK-USD, MASK-USDT, MASK-EUR, MASK-GBP, RLY-USD, RLY-USDT, RLY-EUR, RLY-GBP, CLV-USD, CLV-USDT, CLV-EUR, CLV-GBP), Web App, Websocket Feed, Coinbase Pro FIX API, Coinbase Pro REST API, Settlement, and Transfers (Bitcoin Network, Ethereum Network, Ethereum Classic Network, Litecoin Network, US Wires, US Bank Accounts, SEPA Transfers, Coinbase Bitcoin Cash, ZRX Network, USDC Network, BAT Network, ZEC Network, MANA Network, LOOM Network, DNT Network, CVC Network, DAI Network, GNT Network, XRP Network, XLM Network, EOS Network, REP Network, LINK Network, XTZ Network, ALGO Network, DASH Network, OXT Network, ATOM Network, KNC Network, OMG Network, MKR Network, COMP Network, BAND Network, NMR Network, CGLD Network, UMA Network, Loopring Network, yearn.finance Network, UNI Network, BAL Network, REN Network, WBTC Network, NU Network, FIL Network, AAVE Network, BNT Network, SNX Network, GRT Network, SUSHI Network, SKL Network, MATIC Network, ADA Network, ANKR Network, CRV Network, STORJ Network, NKN Network, OGN Network, 1INCH Network, ENJ Network, FORTH Network, USDT Network, CTSI Network, TRB Network, MIR Network, RLC Network, ICP Network, SOL Network, DOGE Network, MLN Network, AMP Network, GTC Network, DOT Network, SHIB Network, CHZ Network, KEEP Network, LPT Network, QNT Network, BOND Network, MASK Network, RLY Network, CLV Network).