Currently investigating an issue with order clearing & settlement
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 11:34 PDT
Update
We are continuing to investigate this issue.
Posted Jul 15, 2020 - 10:47 PDT
Investigating
We are currently investigating this issue.
Posted Jul 15, 2020 - 10:45 PDT
This incident affected: Settlement.