SHIB Base Max Order Size
Incident Report for Coinbase Pro
Resolved
The base max size for SHIB-USD and SHIB-USDT has been increased.

The latest information on order maximums, minimums and other parameters for all trading pairs can be found on pro.coinbase.com/markets.
Posted Sep 14, 2021 - 13:54 PDT
Investigating
We’re aware of the small base max order size for SHIB trading pairs and are working to improve. Orders exceeding the max order size may not be validated.

The latest information on order maximums, minimums and other parameters for each trading pair can be found on pro.coinbase.com/markets.
Posted Sep 10, 2021 - 10:56 PDT
This incident affected: Markets (SHIB-USD, SHIB-USDT).