ATOM sends and receives delayed
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 20:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2022 - 10:33 PDT
Investigating
We are currently investigating this issue.
Posted Jul 02, 2022 - 10:19 PDT