Delayed Transactions for MAGIC
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jan 14, 2023 - 09:49 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2023 - 09:49 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2023 - 09:49 PST
Investigating
Sends/receives are delayed for MAGIC. While we work on a fix, your funds remain secure.
Posted Jan 12, 2023 - 01:20 PST