Trading has been temporarily halted
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 11:15 PDT
Monitoring
The following books are in full trading mode - XTZ-BTC, XTZ-EUR, XTZ-GBP, XTZ-USD, YFI-USD, ZEC-USDC, ZRX-BTC, ZRX-EUR, ZRX-USD
Posted Oct 05, 2020 - 15:20 PDT
Update
The following books have been moved to full trading - UMA-BTC, UMA-EUR, UMA-USD, UNI-USD, XLM-BTC, XLM-EUR, XLM-USD, MKR-USD, MKR-BTC, XRP-EUR, XRP-GBP, XRP-USD
Posted Oct 05, 2020 - 15:19 PDT
Update
The following books are now also in full trading - LTC-BTC, LTC-EUR, LTC-GBP, LTC-USD, XRP-BTC, LINK-ETH, NMR-BTC, NMR-EUR, NMR-GBP, NMR-USD, OMG-BTC, OMG-EUR, OMG-GBP, OMG-USD, OXT-USD, REP-USD
Posted Oct 05, 2020 - 15:16 PDT
Update
The following books are in full trading mode - ETC-BTC, ETC-EUR, ETC-GBP, ETC-USD, ETH-BTC, ETH-EUR, ETH-GBP, ETH-USD, ETH-USDC, KNC-BTC, KNC-USD, LINK-ETH, LINK-EUR, LINK-USD, LINK-GBP, LRC-USD
Posted Oct 05, 2020 - 15:15 PDT
Update
The following books are in full trading mode - CGLD-BTC, CGLD-EUR, CGLD-GBP, CGLD-USD, COMP-BTC, COMP-USD, DASH-USD, DASH-BTC, EOS-EUR, EOS-USD
Posted Oct 05, 2020 - 15:12 PDT
Identified
The following books are now in full trading mode ALGO-GBP, ALGO-EUR, ALGO-USD, ATOM-BTC, ATOM-USD, BAND-BTC, BAND-EUR, BAND-GBP, BAND-USD, BAT-USDC, BCH-BTC, BCH-EUR, BCH-GBP, BCH-USD, BTC-GBP, BTC-EUR, BTC-USD, BTC-USDC
Posted Oct 05, 2020 - 15:11 PDT
Update
All books are in Limit Only with the exception of REN/USD, REN/BTC, BAL/USD, BAL/BTC
Posted Oct 05, 2020 - 14:55 PDT
Update
All books are in Post Only with the exception of REN/USD, REN/BTC, BAL/USD, BAL/BTC
Posted Oct 05, 2020 - 14:52 PDT
Investigating
We are currently investigating issues with order placement and settlement. We have temporarily disabled trading.
Posted Oct 05, 2020 - 14:11 PDT
This incident affected: Web App, Websocket Feed, Coinbase Pro FIX API, Coinbase Pro REST API, and Settlement.