Investigating Issues with Stellar Deposits and Withdrawals
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 19:36 PDT
Update
We're still working directly with our Stellar partners to resolve this ongoing issue that may be causing some delays in sends and receives of Stellar. We want to let you know that Stellar funds on Coinbase are safe and will keep you updated.
Posted Apr 08, 2021 - 10:26 PDT
Update
We've been working with the Stellar team to fix the delays of deposits and withdrawals. We will provide an update once this has been settled.
Posted Apr 08, 2021 - 02:21 PDT
Update
We’re still working to fix some issues causing a delay with Stellar transactions. We’re in close contact with the Stellar team and will circle back as soon as we resolve this.
Posted Apr 07, 2021 - 09:40 PDT
Update
Our teams are investigating some delays with Stellar deposits and withdrawals. For more information on this, feel free to follow the Stellar incident site: https://status.stellar.org/incidents/7h0czw6mnjzs
Posted Apr 06, 2021 - 10:05 PDT
Investigating
We are investigating an issue causing delays in Stellar deposits and withdrawals.
Posted Apr 06, 2021 - 04:11 PDT
This incident affected: Transfers (XLM Network).